CCNA fast track Nixtrain Jakarta Hari 4


CONFIG BASiC ROUTER-1

JKT-Nur-R-1#sh run
Building configuration...

Current configuration : 946 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname JKT-Nur-R-1
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO1941/K9 sn FTX1524K4YS
!
!
spanning-tree mode pvst
!
interface Loopback1
 ip address 172.16.1.1 255.255.255.0
!
interface Loopback2
 ip address 172.16.2.1 255.255.255.0
!
interface GigabitEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 192.168.1.254 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 10
 log-adjacency-changes
 network 12.12.12.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.255 area 0
 network 172.16.1.0 0.0.0.255 area 0
 network 172.16.2.0 0.0.0.255 area 0
!
ip classless
!
ip flow-export version 9
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


CONFIG BASiC ROUTER-2
JKT-Nur-R-2#sh run
Building configuration...

Current configuration : 950 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname JKT-Nur-R-2
!
ip cef
no ipv6 cef
!
license udi pid CISCO1941/K9 sn FTX1524YPP3
!
!
spanning-tree mode pvst
!
interface Loopback3
 ip address 192.168.3.1 255.255.255.0
!
interface Loopback4
 ip address 192.168.4.1 255.255.255.0
!
interface GigabitEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 192.168.2.254 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 10
 log-adjacency-changes
 network 12.12.12.0 0.0.0.255 area 0
 network 192.168.2.0 0.0.0.255 area 0
 network 172.168.3.0 0.0.0.255 area 0
 network 172.168.4.0 0.0.0.255 area 0
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


JKT-Nur-R-2#
-----------------------------------------------------------------------------------------
unduh file pkt -----> bit.ly/ccna_mei2018                                                -
-----------------------------------------------------------------------------------------
JKT-Nur-R-2#sh run
Building configuration...

Current configuration : 1075 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname JKT-Nur-R-2
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO1941/K9 sn FTX1524YPP3
!
spanning-tree mode pvst
!
interface Loopback3
 ip address 192.168.3.1 255.255.255.0
!
interface Loopback4
 ip address 192.168.4.1 255.255.255.0
!
interface GigabitEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 ip access-group 99 out
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 192.168.2.254 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 10
 log-adjacency-changes
 network 12.12.12.0 0.0.0.255 area 0
 network 192.168.2.0 0.0.0.255 area 0
 network 172.168.3.0 0.0.0.255 area 0
 network 172.168.4.0 0.0.0.255 area 0
!
ip classless
!
ip flow-export version 9
!
!
access-list 5 deny host 192.168.1.1
access-list 5 deny 172.16.1.0 0.0.0.255
access-list 5 permit any
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end
--------------------------------------------------------------------------------------
Skenario 2
Router central
Building configuration...

Current configuration : 689 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
ip cef
no ipv6 cef
!
!
spanning-tree mode pvst
!
interface FastEthernet0/0
 ip address 10.10.10.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 20.20.20.2 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 10
 log-adjacency-changes
 network 10.10.10.0 0.0.0.255 area 0
 network 20.20.20.0 0.0.0.255 area 0
!
ip classless
!
ip flow-export version 9
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end
--------------------------------------------------------------------------------------------
Router 1
ROUTER-2#sh run
Building configuration...

Current configuration : 1027 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ROUTER-2
!
enable secret 5 $1$mERr$thF1sEHJ9Dl2J3WzXxyZ1/
!
ip cef
no ipv6 cef
!
!
!
username admin secret 5 $1$mERr$SIAhNGTETLPi.cdWVTrDn1
!
ip domain-name NUROHMAN.COM
!
!
spanning-tree mode pvst
!
!
interface Loopback1
 ip address 172.16.1.1 255.255.255.0
!
interface Loopback2
 ip address 172.16.2.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 192.168.1.254 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 10.10.10.1 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 10
 log-adjacency-changes
 network 10.10.10.0 0.0.0.255 area 0
 network 192.168.1.0 0.0.0.255 area 0
 network 172.16.1.0 0.0.0.255 area 0
 network 172.16.2.0 0.0.0.255 area 0
!
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
 login local
!
!
!
end
---------------------------------------------------------------------------------

Router 2
ROUTER-2#sh run
Building configuration...

Current configuration : 1020 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ROUTER-2
!
ip cef
no ipv6 cef
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Loopback3
 ip address 172.16.3.1 255.255.255.0
!
interface Loopback4
 ip address 172.16.4.1 255.255.255.0
!
interface FastEthernet0/0
 ip address 192.168.2.254 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 20.20.20.1 255.255.255.0
 ip access-group 100 out
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 10
 log-adjacency-changes
 network 20.20.20.0 0.0.0.255 area 0
 network 192.168.2.0 0.0.0.255 area 0
 network 172.16.1.0 0.0.0.255 area 0
 network 172.16.2.0 0.0.0.255 area 0
!
ip classless
!
ip flow-export version 9
!
!
access-list 100 permit tcp host 192.168.2.1 host 10.10.10.1 eq 22
access-list 100 permit tcp any any eq www
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end
---------------------------------------------------------------------------

NAT
    statis
    dinamic
    PAT         >

Router 1
JKT-Nur-R-1#wr
Building configuration...
[OK]
JKT-Nur-R-1#
JKT-Nur-R-1#
JKT-Nur-R-1#sh run
Building configuration...

Current configuration : 1098 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname JKT-Nur-R-1
!
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO1941/K9 sn FTX1524K4YS
!
!
spanning-tree mode pvst
!
!
interface Loopback1
 ip address 172.16.1.1 255.255.255.0
!
interface Loopback2
 ip address 172.16.2.1 255.255.255.0
!
interface GigabitEthernet0/0
 ip address 12.12.12.1 255.255.255.0
 ip nat outside
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 192.168.1.254 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 10
 log-adjacency-changes
 network 12.12.12.0 0.0.0.255 area 0
 network 172.16.1.0 0.0.0.255 area 0
 network 172.16.2.0 0.0.0.255 area 0
!
ip nat inside source static 192.168.1.1 12.12.12.11
ip nat inside source static 192.168.1.2 12.12.12.22
ip nat inside source static 192.168.1.3 12.12.12.33
ip classless
!
ip flow-export version 9
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end


JKT-Nur-R-1#
------------------------------------------------------------

Router 2
JKT-Nur-R-2#sh run
Building configuration...

Current configuration : 1124 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname JKT-Nur-R-2
!
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO1941/K9 sn FTX1524YPP3
!
!
spanning-tree mode pvst
!
!
interface Loopback3
 ip address 192.168.3.1 255.255.255.0
!
interface Loopback4
 ip address 192.168.4.1 255.255.255.0
!
interface GigabitEthernet0/0
 ip address 12.12.12.2 255.255.255.0
 ip access-group 99 out
 ip nat outside
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 192.168.2.254 255.255.255.0
 ip nat inside
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 10
 log-adjacency-changes
 network 12.12.12.0 0.0.0.255 area 0
 network 172.16.3.0 0.0.0.255 area 0
 network 172.16.4.0 0.0.0.255 area 0
!
ip nat inside source static 192.168.2.1 12.12.12.44
ip nat inside source static 192.168.2.3 12.12.12.66
ip nat inside source static 192.168.2.2 12.12.12.55
ip classless
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
end


JKT-Nur-R-2#

---------------------------------------------------------------------------------------------------
Daftar Akun netacad ----> https://www.netacad.com/courses/packet-tracer/introduction-packet-tracer
---------------------------------------------------------------------------------------------------


Post a Comment

0 Comments